⌁AI·CYBER·BRIEF▌

#WordPress

Vulnerabilities6 min read

Attackers are polling WordPress sites to catch the seconds-long update window in CVE-2026-119977

A race in WordPress core updates (4.7–7.1.3) briefly exposes an unauthenticated installer. CISA lists it as exploited. Block wp-content/upgrade before you update to 7.1.4.

Remote Code ExecutionCISA KEVCVE-2026-119977